Qui sommes-nous? Support
#2063 Répondre

Administrateur

Bonjour,

Oui, nos versions Mac sont bien compatibles avec le nouveau Mac OS X El Capitan.

Cordialement

L’équipe Avanquest