Qui sommes-nous? Support
#3233 Répondre

Architect 3D Team
Modérateur

Bonjour Angibault,

Merci de nous préciser la version de votre Mac et ce que vous désirez ouvrir exactement.

Si vous voulez lancer votre logiciel, il faut que votre Mac soit avec une version compatible. S’il s’agit d’un fichier, vous pouvez nous donner son extinction et nous dire avec quel logiciel (et version de logiciel) il a été créé. Notez que chaque nouvelle version peut ouvrir les fichiers des versions précédentes, mais l’inverse n’est pas possible.

Nous attendons votre retour.

Cordialement
L’équipe Architecte 3D