Qui sommes-nous? Support
#3749 Répondre

Avanquest
Modérateur

Bonjour Jean Sigouin,

Pour faire plus simple, vérifiez la version de votre MAC. Si elle fait partie de la liste vous devrez pouvoir installer le logiciel, comme vous avez indiqué 10.9.5, alors il s’agit de Mavericks qui est compatible.

Si vous rencontrez des difficultés, veuillez contacter notre support technique par ce lien : ICI

Cordialement
L’équipe Architecte 3D