Qui sommes-nous? Support

Ce sujet a 2 réponses, 2 participants et a été mis à jour par  Julien, il y a 1 an et 7 mois.

  • Auteur
    Articles
  • #2269 Répondre

    Julien

    Bonjour,

    J’ai installé architecte 3D version Gold et au demarrage de l’application, j’ai un message d’erreur :

    « Impossible de demarrer le programme car il manque MSVCR100.dll sur votre ordinateur. Essayez de réinstaller le programme pour corriger ce problème. »

    J’ai donc essayé de reinstaller Architecte 3D mais cela n’a pas arrangé le probleme puis d’installer l<span style= »font-family: ‘Open Sans’, Arial, Tahmoa, Calibri; font-size: 12px; line-height: normal; »>e Package redistribuable Microsoft Visual C++ 2010 (x86) : </span>http://www.microsoft.com/fr-FR/download/details.aspx?id=5555<span style= »font-family: ‘Open Sans’, Arial, Tahmoa, Calibri; »><span style= »font-size: 12px; line-height: normal; »> mais sans aucun resultat. </span></span>

    Que dois-je faire??

  • #2278 Répondre

    Architect 3D Team
    Modérateur

    Bonjour,

    Excusez-nous de la réponse tardive.

    S’il vous plait, essayez d’installer :

    https://www.microsoft.com/fr-fr/download/details.aspx?id=13523

    Une fois sa fait appliquez s’il vous plait le patch suivant :

    http://fastcdn.avanquest.com/Patch_Serial_Win10/APWin10MigPatch.exe

    (double click pour l’ouvrir-> un message doit apparaitre pour vous dire qu’il y a pas des erreurs )

    Maintenant vous pouvez installer votre logiciel.

    Au cas où vous avez toujours des problèmes avec l’installation, n’hésitez pas à nous recontacter.

    Cordialement,
    L’équipe Avanquest

  • #2288 Répondre

    Julien

    Alors, déjà j’ai essayé tout ça sans résolution du problème. en revanche, j’ai désinstallé Acrobat reader puis re-installé la dernière version et la, magic, Architecte 3D fonctionne.

Répondre à: Impossible de demarrer le programme car il manque MSVCR100.dll
Vos informations: